Connect (Live) - RESOLVED
Incident Report for Interviewstream
Postmortem

Root Cause Analysis

This incident was introduced by an SSL update that was deployed. The issue was identified and corrected allowing end-users to access Connect (Live) meetings as expected.

Resolution:

To fix this issue, our Network Operations team deployed the necessary changes and services returned to normal.

Remediation items:

Increase our test coverage by adding a test scenario for this specific use case.

Posted Jun 08, 2021 - 18:22 CDT

Resolved
The incident affecting Connect (Live) has been resolved.

Our apologies for any disruption this incident may have caused to your user experience.

If you have any questions, please submit a request to our technical support team.

Best Regards,
interviewstream support
Submit a Request: https://support.interviewstream.com
Posted May 26, 2021 - 13:04 CDT
Monitoring
A fix has been implemented for Connect (Live) and we are monitoring the results.

We expect that the fix applied should resolve the incident. Users who may have been experiencing an error message "Unable to connect to RIVS" should no longer experience the issue.

Our apologies for any disruption this incident may have caused to your user experience.

Best Regards,
Interviewstream support
Posted May 26, 2021 - 12:19 CDT
Identified
A fix has been implemented for Connect (Live) and we are monitoring the results.

We expect that the fix applied should resolve the incident for all end-users in the United States.

End-users outside of the United States may still experience an error message received when attempting to start a Connect (Live) interview. We are continuing to work on the incident.

Our apologies for any disruption this incident may have caused to your user experience.

Best Regards,
Interviewstream support
Posted May 26, 2021 - 10:40 CDT
Investigating
We are investigating an incident with Connect (Live).

- Affected users may experience an error message received when attempting to start a Connect (Live) interview.
- Error Message: Unable to connect to RIVS

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
Posted May 26, 2021 - 09:46 CDT
This incident affected: Interviewstream Connect.