Error Message "Loaded a deactivated Company or data related to a deactivated company"
Incident Report for Interviewstream
Resolved
This incident has been resolved.

Root Cause: A RIVS database announcement was associated with a deactivated company. This caused an error when candidates were loading unrelated pages, as the system tried to display the notification. Once the association was corrected, candidates were able to proceed as expected.

Thank you for your patience during this disruption.

interviewstream support
Posted Jan 19, 2021 - 14:54 CST
Monitoring
A fix has been implemented and we are currently monitoring the results.

Again, our apologies for the disruption this incident may have caused.

interviewstream support
Posted Jan 19, 2021 - 12:45 CST
Identified
The issue has been identified and we are currently implementing a fix.

Thank you for your continued patience.

interviewstream support
Posted Jan 19, 2021 - 12:08 CST
Investigating
We are currently investigating this issue.

Behavior users may experience: When attempting to begin an interview the end-user receives an error message: Loaded a deactivated Company or data related to a deactivated company..."

Our apologies for any disruption this may cause.

interviewstream support
Posted Jan 19, 2021 - 11:44 CST
This incident affected: Interviewstream On Demand.