incident affecting Prep Platform - RESOLVED
Incident Report for Interviewstream
Resolved
The incident affecting our Prep platform has been resolved.

Our apologies for any disruption this incident may have caused to your user experience

If you have any questions, please submit a request with our technical support team.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Jun 07, 2021 - 15:00 CDT
Monitoring
A fix has been implemented for Prep and we are monitoring the results.

We expect that the fix applied should resolve the incident that users may have experienced when accessing assignments and interviews.

NOTE: Admin end-users may still experience an error message when accessing the question admin portal or some settings within the settings menu. Our development team is aware and is continuing to work on a fix for this issue.

Our apologies for any disruption this incident may have caused to your user experience.

Best Regards,
interviewstream support
Posted Jun 07, 2021 - 11:20 CDT
Update
The incident affecting the Prep platform has been identified and we are continuing to work on implementing a fix.

Behavior users may experience:
- When attempting to access certain areas of the Prep platform, users may receive an interviewstream error page.

We will provide another update as soon as we learn more.

Again, our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
Posted Jun 07, 2021 - 05:50 CDT
Update
The incident affecting the Prep platform has been identified and we are working on implementing a fix.

Behavior users may experience:
- When attempting to access certain areas of the Prep platform, users may receive an interviewstream error page.

We will provide another update as soon as we learn more.

Again, our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
Posted Jun 04, 2021 - 11:03 CDT
Update
Our development team is working diligently to identify the root cause of the incident affecting the Prep platform.

Behavior users may be experiencing:
- When attempting to access certain areas of the Prep platform, users may receive an interviewstream error page.

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
Posted Jun 04, 2021 - 08:04 CDT
Update
We are continuing to investigate this incident affecting the Prep platform.

Behavior users may be experiencing:
- When attempting to access certain areas of the Prep platform, users may receive an interviewstream error page.

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
Posted Jun 03, 2021 - 16:29 CDT
Investigating
We are investigating an incident with Prep that may impact end-users.

Behavior users may experience: When attempting to access certain areas of the Prep platform, users may receive an interviewstream error page.

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
Posted Jun 03, 2021 - 14:34 CDT
This incident affected: Interviewstream Prep.