Delay Sending E-Mails Created in RIVS
Incident Report for Interviewstream
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 20:49 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2020 - 20:19 CDT
Investigating
We are currently investigating this issue.
Posted Aug 27, 2020 - 19:14 CDT
This incident affected: Interviewstream On Demand, Interviewstream Connect, Interviewstream Scheduler, and Interviewstream Backend Services.