A Blank Page is Displayed when Viewing Candidate Videos and Questions
Incident Report for Interviewstream
Resolved
This incident has been resolved.

We apologize for the disruption this incident may have caused to your organization.

interviewstream support
Posted Mar 24, 2021 - 16:43 CDT
Monitoring
A fix has been implemented and we are monitoring the results.

Thank you for your continued patience.
interviewstream support
Posted Mar 24, 2021 - 09:11 CDT
Update
We are continuing to work on testing a solution and expect to have another update before 9:00 am CDT (14:00 GMT) 24/Mar/2021.

Thank you for your continued patience while our teams work on resolving this issue.

interviewstream support
Posted Mar 24, 2021 - 00:38 CDT
Update
We are continuing to work on testing the solution.

Thank you for your continued patience as our development team works diligently on resolving this issue.

interviewstream support
Posted Mar 23, 2021 - 17:53 CDT
Update
We have identified the root cause and are working on finalizing a solution.

Thank you for your continued patience as our development team works diligently on resolving this issue.

interviewstream support
Posted Mar 23, 2021 - 14:47 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2021 - 12:41 CDT
Identified
The issue has been identified and we are working on implementing a fix.

- What is the behavior? Portal users may experience a blank screen when attempting to access areas in the portal.

Again, our apologies for any disruption this issue may cause.

interviewstream support
Posted Mar 23, 2021 - 11:00 CDT
Investigating
We are currently investigating this issue.

- What is the behavior? Portal users may experience a blank screen when attempting to view candidate videos and questions.

- What are we doing? The development team is diligently working on a fix for this issue.

Our apologies for any disruption this incident may cause to your daily operation.

interviewstream support
Posted Mar 23, 2021 - 10:28 CDT
This incident affected: Interviewstream On Demand, Interviewstream Connect, and Interviewstream Scheduler.