US RIVS V3 is Down
Incident Report for Interviewstream
Resolved
This incident has been resolved.

Our apologies for any inconvenience this disruption may have caused.

Thank you,
interviewstream Support
Posted Nov 11, 2020 - 14:09 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2020 - 13:45 CST
Investigating
We are currently investigating this issue.
Posted Nov 11, 2020 - 13:41 CST
This incident affected: Interviewstream On Demand, Interviewstream Connect, and Interviewstream Scheduler.