Issue with interviewstream Mobile App on iOS

Incident Report for interviewstream

Postmortem

Root Cause:

  • The issue was triggered by a validation failure.

Resolution Details:

  • Our development team addressed the failure which resolved the issue and restored the iOS mobile app.

Remediation Items:

  • Review and confirm mobile alert/notification settings.
  • Identify areas for mobile fallback validation logic in case of third-party service failures.
Posted Aug 05, 2025 - 09:32 CDT

Resolved

The issue affecting the interviewstream mobile app on iOS has been fully resolved.

Users should now be able to successfully download the app from the Apple App Store.

Thank you for your patience and understanding!

Best regards,
interviewstream Technical Support
https://support.interviewstream.com
Posted Aug 04, 2025 - 17:35 CDT

Update

We are actively investigating the issue impacting our iOS mobile application.

While we work on resolving this, please use one of the following temporary workarounds to complete your digital or live interview:
- Use a computer or laptop.
- Download the app on an Android device.

We’ll share an update as soon as we have more information.

We apologize for the inconvenience and appreciate your patience!

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Aug 04, 2025 - 14:56 CDT

Investigating

We’re currently investigating an issue that is preventing some users from downloading the interviewstream mobile app on iOS devices (via the App Store).

Temporary Workarounds: While we work on resolving this, please use one of the following options to complete your digital or live interview:
- Use a computer or laptop.
- Download the app on an Android device.

We’ll share an update as soon as we have more information.

We apologize for the inconvenience and appreciate your patience!

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Aug 04, 2025 - 11:37 CDT
This incident affected: Mobile App.