Frontline/RIVS Integration Incident
Incident Report for Interviewstream
Resolved
The incident affecting Frontline has been resolved.

Our apologies for any disruption this incident may have caused to your user experience

If you have any questions, please submit a request to our technical support team.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Sep 16, 2021 - 16:11 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2021 - 15:48 CDT
Monitoring
A fix has been implemented for the Frontline incident and we are monitoring the results.

We expect that the fix applied should resolve the incident. Users who may have been experiencing an error in which activities that require communication between the two systems were not succeeding. should no longer experience the issue.

Our apologies for any disruption this incident may have caused to your user experience.

Best Regards,
Interviewstream support
Posted Sep 16, 2021 - 15:47 CDT
Investigating
We are investigating an incident with our platform that may impact all Frontline integration users.

Affected users may experience an error in which activities that require communication between the two systems are not succeeding.

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
Posted Sep 16, 2021 - 15:22 CDT
This incident affected: interviewstream on demand and interviewstream Backend Services.