RIVS Error Page
Incident Report for Interviewstream
Resolved
The incident affecting on demand, connect and scheduler has been resolved.

Our apologies for any disruption this incident may have caused to your user experience.

If you have any questions, please submit a request to our technical support team.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Nov 24, 2021 - 14:50 CST
Monitoring
The vendor has notified us that a fix has been implemented and we are monitoring the results.

We expect that the fix applied should resolve the incident. Users who may have been experiencing an error message should no longer experience the issue.

Our apologies for any disruption this incident may have caused to your user experience.

Best Regards,

Interviewstream support
https://support.interviewstream.com
Posted Nov 24, 2021 - 14:27 CST
Identified
We are investigating an incident that is affecting on demand, connect, and scheduler products.

What may users experience? Users may receive an interviewstream Error Message "The interviewstream platform is temporarily unavailable"

What do we know? We have identified one of our third-party services and are working closely with the vendor to resolve the incident.

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Nov 24, 2021 - 13:52 CST
Investigating
We are investigating an incident with on demand, connect and scheduler that may impact all users.

Affected users may experience: Error Message - The interviewstream platform is temporarily unavailable

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Nov 24, 2021 - 13:37 CST
This incident affected: interviewstream on demand, interviewstream connect, and interviewstream scheduler.