RIVS v3 Data Subset Temporarily Unavailable
Incident Report for Interviewstream
Resolved
All reported issues related to the data subsets unavailability have been corrected and service has been restored to full capacity
Posted Feb 21, 2019 - 17:24 CST
Update
We are continuing to monitor reported issues due to recent data subsets unavailability.
Posted Feb 21, 2019 - 12:54 CST
Monitoring
Inaccessible candidate records and interviews have been identified and restored; we will continue to monitor this incident to ensure access is fully restored.
Posted Feb 20, 2019 - 19:24 CST
Update
We have verified that only the RIVS - United States platform is affected and a solution is currently being developed to restore full service
Posted Feb 20, 2019 - 11:12 CST
Investigating
We are currently investigating an issue where some candidate records and candidate interviews are not accessible. We are actively working to rectify this situation and will provide an update as soon as we can.
Posted Feb 20, 2019 - 09:44 CST