Unable to Access RIVS EU
Incident Report for Interviewstream
Postmortem

Root Cause Analysis:

  • This incident was due to a failed internal account creation.

Resolution Details:

  • The development team identified the failure and implemented a fix.  
  • We confirmed that no End-Users were impacted by this incident.

Remediation Items:

  • Review and improve our codebase.
Posted Apr 27, 2023 - 15:40 CDT

Resolved
The incident affecting RIVS EU (connect, on demand, scheduler, and builder) has been resolved.

Our apologies for any disruption this incident may have caused to your user experience.

If you have any questions, please submit a request to our technical support team.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Apr 27, 2023 - 15:30 CDT
Identified
The incident affecting RIVS EU (connect, on demand, scheduler, and builder) has been identified and we are working on implementing a fix.

Impacted End-Users may continue to experience an error message when attempting to access the site https://eu.rivs.com/

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Apr 27, 2023 - 14:35 CDT
Investigating
We are investigating an incident with on demand, connect, and scheduler that is impacting only https://eu.rivs.com/.

PLEASE NOTE: US, Canada, and Australia are not impacted.

> Affected users may experience: An error message when attempting to access the https://eu.rivs.com/ site

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Apr 27, 2023 - 12:15 CDT
This incident affected: interviewstream on demand, interviewstream connect, and interviewstream scheduler.