RIVS - E-Mails and Calendar Availability Delays
Incident Report for Interviewstream
Resolved
This incident has been resolved.

Our apologies for any inconvenience this disruption may have caused.

Thank you,
interviewstream Support
Posted Nov 26, 2020 - 07:48 CST
Monitoring
A fix has been implemented by Amazon AWS and they expect all services to be restored slowly over the next two hours.

We will continue to monitor the progress.

Thank you for your patience.

interviewstream Support
Posted Nov 25, 2020 - 20:44 CST
Update
We are still actively working with Amazon AWS towards the recovery of the outage that is currently impacting RIVS platforms. Amazon is reporting there are still several affected services and expect full recovery to still take up to a few hours.

Once the issue has subsided, we will provide further information. Please continue to monitor https://status.interviewstream.com for updates regarding the status of this incident.

Again, we apologize for any inconvenience!

interviewstream Support
Posted Nov 25, 2020 - 16:04 CST
Update
An Amazon AWS outage is currently impacting RIVS platforms. As a result, you may continue to experience delays in some of our products.

We are actively working with AWS and will report when the issue has subsided. Please continue to monitor status.interviewstream.com for updates regarding the status of this incident.

We apologize for any inconvenience!

interviewstream Support
Posted Nov 25, 2020 - 12:02 CST
Investigating
We are currently investigating an issue reported with our third-party.

Behaviors users may experience:
- Delay in sending emails from RIVS
- Calendar availability not updating

We will update as we receive additional information.

Our apologies for the disruption.

interviewstream Support
Posted Nov 25, 2020 - 10:00 CST
This incident affected: Interviewstream On Demand, Interviewstream Connect, Interviewstream Scheduler, and Interviewstream Backend Services.