Investigating an incident affecting On Demand, Connect, and Scheduler
Incident Report for Interviewstream
Postmortem

Root Cause Analysis

This incident was introduced by a code change deployed. Reverting the change resolved the incident allowing end-users to have the ability to add new candidates to the system.

Resolution

To fix this issue, our engineering team reverted the change and services returned to normal.

Remediation Items

Increase our test coverage by adding test case for this specific use case

Posted May 13, 2021 - 12:59 CDT

Resolved
The incident affecting On Demand, Connect, and Scheduler has been resolved.

Our apologies for any disruption this incident issue may have caused to your user experience.

If you have any questions, please submit a request to our technical support team.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted May 04, 2021 - 18:44 CDT
Monitoring
A fix has been implemented and we are monitoring the results. We expect that the fix applied should resolve the incident.

Users who may have been experiencing the inability to invite more than one candidate at a time to an interview for (On Demand, Connect, or Scheduler) via a requisition invite using a CSV file upload OR trying to add more than one candidate with the "Add Candidate" feature should no longer experience the issue.

Our apologies for any disruption this incident may have caused to your user experience.

Best Regards,
interviewstream support
Posted May 04, 2021 - 18:21 CDT
Investigating
We are investigating an incident affecting On Demand, Connect, and Scheduler.

Affected users may experience: When attempting to invite more than one candidate at a time to an interview for (On Demand, Connect, or Scheduler) via a requisition invite using a CSV file upload OR trying to add more than one candidate with the "Add Candidate" feature.

Available Workaround: Inviting candidates one-by-one OR with a CSV file that has candidate/attendee valid phone numbers

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
Posted May 04, 2021 - 16:49 CDT
This incident affected: Interviewstream On Demand, Interviewstream Connect, and Interviewstream Scheduler.