Video Encoding Delays
Incident Report for Interviewstream
Resolved
This incident has been resolved.
Posted Apr 02, 2019 - 10:14 CDT
Update
Issue has been resolved and encoders are functioning fully
Posted Apr 02, 2019 - 10:14 CDT
Monitoring
We have discovered an issue with our video encoding fleet in our Canadian region; we've identified the cause, implemented a fix, and are currently monitoring the situation. Some delays in viewing videos may be experienced until the encoders are able to catch up to the queue.
Posted Apr 02, 2019 - 08:22 CDT