Powerschool Outage
Incident Report for Interviewstream
Resolved
Powerschool is reporting that the issue has been resolved.

Thank you,
interviewstream support
Posted Feb 09, 2021 - 20:58 CST
Investigating
interviewstream is currently monitoring a widespread issue that has been reported by Powerschool.

- What is affected? This issue is affecting the links for the applicant tracking system.

- What is the status? Powerschool and its engineering team are currently working on a resolution.

We will continue to update as we receive updates from Powerschool on the issue.

Thank you for your patience,
interviewstream support
Posted Feb 09, 2021 - 10:30 CST
This incident affected: Interviewstream Prep and Interviewstream Backend Services.