HireBar "Deceptive site ahead" Error Page
Incident Report for Interviewstream
Resolved
This incident has been resolved.

Our apologies for the disruption.

interviewstream support
Posted Mar 02, 2021 - 02:29 CST
Investigating
We are currently investigating this issue.

- What is the behavior? When you access HireBar you will receive an error message from Google, Safari, and FireFox stating "Deceptive site ahead".

- Is there a workaround? Please use Internet Explorer to access HireBar.

- How do I exit the error page? Click on 'Back to safety"

Thank you for your patience while we work to resolve this issue.

interviewstream support
Posted Mar 01, 2021 - 15:10 CST
This incident affected: interviewstream builder.