RIVS v3
Incident Report for Interviewstream
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 18:54 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2020 - 16:19 CDT
Update
We are continuing to investigate this issue.

While we investigate, we highly encourage users to update the internet browser to the most recent version and try again to see if that resolves the issue you may be experiencing.
Posted Oct 28, 2020 - 12:52 CDT
Investigating
We are currently investigating an issue that may be affecting your use of RIVS links.

If you are experiencing an issue and are using IE or Edge internet browsers, we recommend attempting to use Chrome or Firefox to resolve your issue while we are investigating.
Posted Oct 28, 2020 - 12:16 CDT
This incident affected: Interviewstream On Demand, Interviewstream Connect, and Interviewstream Scheduler.