Unable to Access RIVS and PREP Platforms
Incident Report for Interviewstream
Postmortem

Root Cause Analysis
This incident was due to an outage that Amazon Web Services (AWS) was experiencing.  

Resolution:
As the AWS outage was recovering interviewstream products began functioning as expected.

Remediation items:
We are working with our vendor on any items that may help them prevent this issue from reoccurring.

Posted Jan 06, 2022 - 14:42 CST

Resolved
The issue affecting our platforms (prep, on demand, connect, scheduler, and builder) have been resolved.

We expect that users who may have been experiencing an error message preventing login should no longer experience the issue.

Our apologies for any disruption this incident may have caused to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Dec 22, 2021 - 18:52 CST
Update
The incident with Amazon AWS has been resolved.

As a result of the outage, we are experiencing an issue on our Prep platform. Our development team is working on a fix. We are monitoring the progress and will continue to provide updates as we learn more.

We expect that the fix applied should resolve the incident for RIVS (on demand, connect, scheduler, and builder). Users who may have been experiencing an error message should no longer experience the issue.

Our apologies for any disruption this incident may have caused to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Dec 22, 2021 - 14:50 CST
Monitoring
Amazon AWS has notified us that a fix has been implemented for our platforms (on demand, connect, scheduler, builder, and prep. We are monitoring the results.

We expect that the fix applied should resolve the incident. Users who may have been experiencing an error message should no longer experience the issue.

Our apologies for any disruption this incident may have caused to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Dec 22, 2021 - 12:37 CST
Update
We continue to monitor the Amazon AWS internet outage that is affecting our platforms (on demand, connect, scheduler, builder, and prep).

Affected users will continue to experience an error message when attempting to access RIVS and PREP until the internet issue has been resolved.

At this time we do not have an ETA but will continue to provide updates as we learn more.

Our apologies for any disruption this incident may cause to your user experience

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Dec 22, 2021 - 10:24 CST
Identified
We have identified that the incident affecting our platforms (on demand, connect, scheduler, and prep) is due to an internet outage related to Amazon AWS. We are following this incident closely and will provide an update once Amazon resolves the issue.

Affected users will continue to experience an error message when attempting to access RIVS and PREP until the internet issue has been resolved.

We will provide another update as we learn more.

Our apologies for any disruption this incident may cause to your user experience

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Dec 22, 2021 - 07:59 CST
Investigating
We are investigating an incident with on demand, connect, scheduler, and prep.

Affected users may experience: An error message when attempting to access the rivs.com site

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Dec 22, 2021 - 07:26 CST
This incident affected: interviewstream on demand, interviewstream connect, interviewstream scheduler, interviewstream prep, interviewstream builder, and interviewstream Backend Services.