Database Server Performance Degredation
Incident Report for Interviewstream
Resolved
A driver on the server was the cause of the issue - it has been updated and service has been restored.
Posted Jul 31, 2019 - 20:19 CDT
Investigating
We are currently investigating an issue with the database server supporting the Thrive and Prep platforms where in performance is degraded
Posted Jul 31, 2019 - 19:56 CDT
This incident affected: Interviewstream Prep.