v3.rivs.com Performance Delays
Incident Report for Interviewstream
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 22:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 21:43 CDT
Investigating
We are currently investigating this issue.
Posted Aug 24, 2020 - 19:54 CDT
This incident affected: Interviewstream On Demand, Interviewstream Connect, Interviewstream Scheduler, and Interviewstream Backend Services.