Degraded Performance with on demand, connect & scheduler
Incident Report for Interviewstream
Resolved
The incident affecting on demand, connect, and scheduler has been resolved.

Our apologies for any disruption this incident may have caused to your user experience.

If you have any questions, please submit a request to our technical support team.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Nov 15, 2021 - 15:00 CST
Monitoring
A fix has been implemented and the overall product performance has improved. We will continue to monitor and keep you updated on the status of this incident.

Our apologies for any disruption this incident may have caused to your user experience.

If you have any questions, please submit a request with our technical support team at https://support.interviewstream.com.

Best Regards,
Interviewstream Support
Posted Nov 15, 2021 - 12:43 CST
Investigating
We are investigating an incident with on demand, connect, and scheduler products that may impact end-users

What might users experience? A slower response time when navigating within the products.

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Nov 15, 2021 - 12:20 CST
This incident affected: interviewstream on demand, interviewstream connect, and interviewstream scheduler.