Intermittent RIVS v3 Unknown Error Message
Incident Report for Interviewstream
Resolved
Dear Valued Customer,

As you may know, at approximately 9:30 am CDT, September 8th interviewstream experienced a partial disruption of our RIVS platform. We largely restored service by 4:45 pm CDT. We have determined that the cause of this service disruption was related to an application-level bug in our system, which resulted in intermittent delays for our customers.

We always take very seriously our responsibility to keep you connected, and we know that you are relying on us during this particularly challenging time. We deeply regret this incident and sincerely apologize. We are sorry for any inconvenience this may have caused.

Regards,
Ryan Royal, CTO
interviewstream
Posted Sep 08, 2020 - 18:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2020 - 16:53 CDT
Identified
We have identified the issue.

While are working on a fix, please note you may experience the following behavior:
- Unknown Error Message
- Delay when sending an email invitation from RIVS
- Email links not creating
Posted Sep 08, 2020 - 13:06 CDT
Investigating
We are currently investigating this issue.
Posted Sep 08, 2020 - 09:31 CDT
This incident affected: Interviewstream On Demand, Interviewstream Connect, Interviewstream Scheduler, and Interviewstream Backend Services.