IVS Prep - degraded performance
Incident Report for Interviewstream
Resolved
We have identified the root cause of the issue and we were able to successfully resolve the issue. We will be monitoring Prep platform for next few hours to ensure that everything is working as expected.
Posted Jun 11, 2018 - 12:21 CDT
Investigating
We are experiencing degraded performance on Prep platform. We are currently investigating the issue.
Posted Jun 11, 2018 - 12:00 CDT
This incident affected: Interviewstream Prep.