Error message blocking camera and microphone for live interviews
Incident Report for Interviewstream
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 15:58 CDT
Update
There has been an issue identified when using Google Chrome resulting in an error message when trying to participate in live interviews.

If you are experiencing this error, please follow these steps:
1. Click on the image of the padlock to the left of the URL
2. Click on "Site Settings"
3. Click "Camera" or "Microphone" from the Permissions list
4. Click "Ask (default)" to "Allow"
5. Navigate back to the interview
6. Click "Try Again"
Posted Apr 24, 2020 - 18:21 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2020 - 17:51 CDT
Investigating
We are currently investigating this issue.
Posted Apr 24, 2020 - 17:28 CDT
This incident affected: Interviewstream Prep and Interviewstream Builder.