Issue with Email Sending and Email Validations
Incident Report for Interviewstream
Resolved
All systems are functioning nominally.
Posted Jul 28, 2020 - 16:02 CDT
Monitoring
Our vendor has finished implementing the fix and we have verified it is indeed working for our platforms.
We will continue to monitor the situation and will provide an update in 30 minutes or less.
Posted Jul 28, 2020 - 14:44 CDT
Update
Our vendor is still working to fix the issue. We will provide another update in 30 minutes or less.
Posted Jul 28, 2020 - 14:19 CDT
Identified
We have identified the cause of the issue to be an integration with one of our upstream vendors.
They have not given an ETA but we will continue to monitor the situation and provide updates as we receive them.
This issue may cause sporadic and intermittent issues throughout our products until resolved
Posted Jul 28, 2020 - 13:43 CDT
Investigating
We are Investigating reports of system issues related to Email Sending and Email Validations.
Posted Jul 28, 2020 - 11:45 CDT
This incident affected: Interviewstream On Demand, Interviewstream Connect, Interviewstream Scheduler, Interviewstream Prep, Interviewstream Builder, and Interviewstream Backend Services.