RIVS Delay
Incident Report for Interviewstream
Resolved
This incident has been resolved.

What happened? interviewstream Network Operations identified an issue with our software utility (Cron job) which resulted in the performance issues that users may have experienced. A fix was implemented that resolved the issue.

Our apologies for any inconvenience this disruption may have caused to your operation.

Please contact our support team at support@interviewstream.com if you have any questions or concerns.

Thank you,
interviewstream Support
Posted Dec 09, 2020 - 12:28 CST
Monitoring
A fix has been implemented and we are monitoring the results.

Thank you for your continued patience.

interviewstream Support
Posted Dec 09, 2020 - 11:11 CST
Identified
The issue has been identified and a fix is being implemented.

We apologize for the disruption and appreciate your patience.

interviewstream Support
Posted Dec 09, 2020 - 10:26 CST
Investigating
We are currently investigating an issue that may result in delays on the RIVS platform:

Behaviors that users may experience a delay with are:
- Sending Emails
- Updating the event invitation status
- Updating calendars

We will update as we receive additional information.

Our apologies for the disruption.

interviewstream Support
Posted Dec 09, 2020 - 09:46 CST
This incident affected: Interviewstream On Demand, Interviewstream Connect, Interviewstream Scheduler, and Interviewstream Backend Services.