Error Message Affecting Event Template Creation and Adding a Location to a Case
Incident Report for Interviewstream
Resolved
This incident has been resolved.

Our apologies for any inconvenience this disruption may have caused.

Please contact our support team at support@interviewstream.com if you have any questions or concerns.

Thank you,
interviewstream Support
Posted Dec 03, 2020 - 18:50 CST
Identified
The issue has been identified and a fix is being implemented.

Please continue to monitor https://status.interviewstream.com/ for updates regarding the status of this incident.

We apologize for any inconvenience!

interviewstream Support
Posted Dec 03, 2020 - 17:31 CST
Update
We are actively working on this issue and will report when the issue has subsided.

Please continue to monitor https://status.interviewstream.com/ for updates regarding the status of this incident.

We apologize for any inconvenience!

interviewstream Support
Posted Dec 03, 2020 - 16:42 CST
Investigating
We are currently investigating an issue affecting Event Templates.

Behavior users may experience:
- Error message when creating an Event Template
- Error message when adding a location to a Case

We will update as we receive additional information.

Our apologies for the disruption.

interviewstream Support
Posted Dec 03, 2020 - 14:51 CST
This incident affected: Interviewstream On Demand, Interviewstream Connect, and Interviewstream Scheduler.