Interview Prep and Thrive are down.
Incident Report for Interviewstream
Resolved
This incident has been resolved
Posted Feb 03, 2020 - 06:29 CST
Monitoring
The fix was a success and we are monitoring the apps to insure operability.
Posted Feb 03, 2020 - 06:08 CST
Identified
The issue has been identified as a failed database instance.
The instance is being rotated and operations should resume shortly.
Posted Feb 03, 2020 - 06:02 CST
Investigating
We are currently investigating this issue and will update with details soon.
Posted Feb 03, 2020 - 05:46 CST
This incident affected: Interviewstream Prep.