Unable to Join using Connect
Incident Report for Interviewstream
Resolved
The incident affecting connect has been resolved.

Our apologies for any disruption this incident may have caused to your user experience.

If you have any questions, please submit a request to our technical support team.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Feb 02, 2022 - 11:30 CST
Monitoring
A fix has been implemented for connect and we are monitoring the results.

We expect that the fix applied should resolve the incident. Users who may have been unable to join a connect (live) meeting should no longer experience the issue.

Our apologies for any disruption this incident may have caused to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Feb 02, 2022 - 10:44 CST
Identified
We have identified the root cause and are working on implementing a solution

Affected users may experience: Unable to successfully join a live meeting using Connect.

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience

Best Regards,
Interviewstream support
https://support.interviewstream.co
Posted Feb 02, 2022 - 10:09 CST
Investigating
We are investigating an incident with Connect that may impact all users.

Affected users may experience: Unable to successfully join a live meeting.

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Feb 02, 2022 - 10:01 CST
This incident affected: interviewstream connect.