v3.rivs.com
Incident Report for Interviewstream
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 09:36 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2020 - 09:11 CDT
Monitoring
You may have experienced an issue when accessing v3.rivs.com due to a brief outage that may have caused you to receive an error message when attempting to access our site.

Our development team is going to continue to monitor the situation.
Posted Jul 15, 2020 - 09:10 CDT
This incident affected: interviewstream on demand, interviewstream connect, and interviewstream scheduler.