Rivs V3 slow response times or failure to load pages/login
Incident Report for Interviewstream
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 14:58 CST
Monitoring
The issue has been identified and a fix was implemented.
We are monitoring the platform to verify the fix was successful.
Posted Mar 02, 2020 - 14:16 CST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2020 - 13:43 CST
Investigating
We are currently investigating this issue.
Posted Mar 02, 2020 - 13:42 CST