RIVS v3 - s1.rivs.com performance degradation
Incident Report for Interviewstream
Resolved
Today between 1:29PM and 2:22PM CST RIVS s1.rivs.com environment has experienced degraded performance. This has caused longer than normal page loads.

Issue has been identified and resolved.

We are closely monitoring all of our platforms to make sure that all environments are performing correctly.
Posted Jun 04, 2018 - 14:51 CDT