Unable to Connect to RIVS connect (Live)
Incident Report for Interviewstream
Postmortem

Root Cause Analysis:

  • This incident was due to a failed node server that is responsible for our live platform. 

Resolution Details:

  • The development team identified the failure and implemented a fix.  
  • We confirmed that the fix implemented resolved the behavior restoring access to connect.  Once restored the system behavior returned to operational. 

Remediation Items:

  • Adding additional alerts.
Posted Aug 11, 2023 - 11:34 CDT

Resolved
The incident affecting interviewstream connect (Live) has been resolved.

Our apologies for any disruption this incident may have caused to your user experience.

If you have any questions, please submit a request to our technical support team.

Best Regards,

Interviewstream support
https://support.interviewstream.com
Posted Aug 10, 2023 - 16:12 CDT
Identified
We have identified an issue affecting interviewstream connect (Live) and we are working on implementing a fix.

End-Users may continue to experience an error message when attempting to access a live interview.

We will provide updates as we learn more.

Our apologies for any disruption this incident may cause to your user experience

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Aug 10, 2023 - 12:15 CDT
This incident affected: interviewstream connect.