Additional Emails included when sending Cancellation and Event Template
Incident Report for Interviewstream
Resolved
This incident has been resolved.

What happened? We identified an email issue where more recipients than intended were receiving cancellation emails from our platform. This has now been fixed.

What did we do? Our development team made the necessary correction to the code to fix the issue.

Our apologies for any disruption this issue may have caused.

Thank you,

Ryan Royal | CTO
interviewstream
Posted Mar 12, 2021 - 08:45 CST
Monitoring
A fix has been implemented and we are monitoring the results.

Thank you for your continued patience.

interviewstream support
Posted Mar 11, 2021 - 12:24 CST
Update
Our development team is diligently working on implementing and testing a fix for this issue.

Thank you for your continued patience.

interviewstream support
Posted Mar 09, 2021 - 16:48 CST
Identified
The issue has been identified and a fix is being implemented.

We appreciate your patience.

interviewstream support
Posted Mar 09, 2021 - 13:51 CST
Update
As we continue to investigate the issue, we have discovered that this incident also affects event templates when using an external calendar scheduling for automatic or sequential availability.

We appreciate your patience as we work diligently to fix this issue.

interviewstream support
Posted Mar 09, 2021 - 11:49 CST
Investigating
We are currently investigating an issue.

- The behavior you may experience: When canceling an appointment on an auto-scheduled case, a large number of email addresses are added to the email, who may not be part of your organization.

- The workaround is to not cancel a candidate on an auto-scheduled case location.

We apologize for the issue and appreciate your patience as we investigate to determine the root cause.

interviewstream support
Posted Mar 09, 2021 - 11:10 CST
This incident affected: Interviewstream Scheduler.