Video Encoding Delay
Incident Report for Interviewstream
Resolved
The issue has been resolved and encoding times will be back to normal shortly.
Posted Apr 15, 2019 - 16:29 CDT
Identified
There is currently a delay in encoding videos on the InterviewStream (Thrive and Prep) platforms. The issue has been identified and the fix will be published shortly
Posted Apr 15, 2019 - 15:45 CDT
This incident affected: Interviewstream Prep.