Video Encoding Delays
Incident Report for Interviewstream
Resolved
Additional resources were deployed to process the backlogged jobs - encoding is performing at normal capacity.
Posted Apr 09, 2019 - 13:49 CDT
Monitoring
A fix has been implemented and we're currently monitoring the solution
Posted Apr 09, 2019 - 12:44 CDT
Identified
We're currently aware of an issue causing delayed video encoding times - we are actively implementing a fix for this issue and will update once the solution has been deployed
Posted Apr 09, 2019 - 11:57 CDT
This incident affected: Interviewstream Prep.