RIVS Landing Page Error Message

Incident Report for interviewstream

Postmortem

Root Cause:

  • The issue was triggered by a third-party email validation failure, which prevented users from registering via Landing Pages and Event Templates.

Resolution Details:

  • Our development team collaborated with the vendor to resolve the issue and restore full functionality.

Remediation Items:

  • Review and confirm all alert/notification settings.
  • Identify areas for fallback validation logic in case of third-party service failures.
Posted Jul 07, 2025 - 16:22 CDT

Resolved

The issue affecting Landing Page links on rivs.com has been fully resolved.

Users should no longer see the error message when registering. If you continue to experience any issues, please reach out to our support team.

Thank you for your patience and understanding.

Best regards,
interviewstream Technical Support
https://support.interviewstream.com
Posted Jul 07, 2025 - 09:35 CDT

Monitoring

A fix has been implemented for the issue affecting Landing Page links on rivs.com, and we are currently monitoring the results.

If you previously received the error message “The interviewstream platform is temporarily unavailable” after registering, please try again.

If you continue to experience the issue, don’t hesitate to contact us.

Thank you for your patience as we worked to resolve this.

Best regards,
interviewstream Technical Support
https://support.interviewstream.com
Posted Jul 07, 2025 - 09:17 CDT

Identified

We’ve identified the root cause of the issue affecting Landing Page links on rivs.com and are actively working on a resolution.

Impact: Users may still see the error message: “The interviewstream platform is temporarily unavailable” after registering via the landing page.

We’ll provide another update once a fix is in place.

We appreciate your patience and apologize for the disruption.

Best regards,
interviewstream Technical Support
https://support.interviewstream.com
Posted Jul 07, 2025 - 06:45 CDT

Update

We are actively investigating an issue impacting user access.

Some users may continue to see the error message: “The interviewstream platform is temporarily unavailable” after registering via the landing page.

We’ll share further updates as soon as we have more information.

We sincerely apologize for any disruption this may cause and appreciate your patience.

Best Regards,
interviewstream Technical Support
https://support.interviewstream.com
Posted Jul 06, 2025 - 18:13 CDT

Investigating

We are investigating an incident with rivs.com impacting Landing Page links.

Affected users may experience: An error message "The interviewstream platform is temporarily unavailable" after registering via the landing page.

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Jul 06, 2025 - 13:50 CDT
This incident affected: interviewstream on demand and interviewstream scheduler.