Prep Product - 500 Server Error Message
Incident Report for Interviewstream
Resolved
The incident affecting interviewstream Prep has been resolved.

Our apologies for any disruption this incident may have caused to your user experience.

If you have any questions, please submit a request to our technical support team.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Sep 29, 2021 - 08:40 CDT
Monitoring
A fix has been implemented for interviewstream Prep and we are monitoring the results.

We expect that the fix applied should resolve the incident. Users who may have been experiencing a server error message when logging in should no longer experience the issue.

Our apologies for any disruption this incident may have caused to your user experience.

Best Regards,

Interviewstream support
https://support.interviewstream.com
Posted Sep 29, 2021 - 07:05 CDT
Investigating
We are investigating an intermittent incident with our Prep product that may impact all Prep users.

- What may the Prep user's experience? When attempting to log into interviewstream Prep, users may receive an error message preventing them from logging into the system.

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Sep 28, 2021 - 17:27 CDT
This incident affected: interviewstream prep.