3rd Party Vendor - Zoom Issues
Incident Report for Interviewstream
Resolved
It appears the Zoom has fixed the issue on their end.
We confirmed the fix on our side.

If you are still experiencing issues, please reach out to support@interviewstream.com
Posted Aug 24, 2020 - 11:48 CDT
Monitoring
Zoom has started to roll out a fix.
We will monitor and update when we have more info.
Posted Aug 24, 2020 - 10:00 CDT
Update
We are continuing to investigate this issue.
Posted Aug 24, 2020 - 09:39 CDT
Investigating
When are receiving reports that Zoom is having issues with their systems.
Issues include but are not limited to connecting to meetings and authenticating in the zoom app .

We will monitor and update you as we get more info.
Posted Aug 24, 2020 - 09:37 CDT
This incident affected: Interviewstream Connect and Interviewstream Prep.