Unable to Access RIVS
Incident Report for interviewstream
Postmortem

Root Cause:

  • This incident was caused by AWS connection and precautionary measures, resulting in intermittent service access for a limited number of users.

Resolution Details:

  • Our development team, working with AWS, promptly identified and resolved the issue, restoring normal platform functionality for all users.

Remediation Items:

  • Rechecking and confirming all alerts and notifications. Remediation was completed for intermittent service disruption on the day of occurrence for impacted users.
Posted Nov 18, 2024 - 10:31 CST

Resolved
The incident affecting RIVS.COM has been identified, and a fix has been implemented.

We expect that all users should be able to access rivs.com successfully.

Our apologies for any disruption this incident may cause to your user experience

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Nov 16, 2024 - 16:00 CST
Update
We are continuing to investigate this issue.

Affected users may experience an error message when attempting to access the rivs.com site.

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Nov 16, 2024 - 15:39 CST
Investigating
We are investigating an incident with rivs.com impacting access.

Affected users may experience: An error message when attempting to access the rivs.com site.

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Nov 16, 2024 - 12:13 CST
This incident affected: interviewstream on demand, interviewstream connect, interviewstream scheduler, interviewstream builder, interviewstream API, and interviewstream insights.