RIVS v3 - Reminder E-Mails are not Sending
Incident Report for Interviewstream
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 12:17 CDT
Update
We are continuing to work on a fix for this issue. Our apologies for any inconvenience this issue may be causing.
Posted Sep 15, 2020 - 12:06 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2020 - 13:12 CDT
Investigating
We are currently investigating this issue.
Posted Sep 11, 2020 - 07:51 CDT
This incident affected: Interviewstream On Demand, Interviewstream Connect, Interviewstream Scheduler, and Interviewstream Backend Services.