Emails bouncing when sending to Gmail Mailboxes
Incident Report for Interviewstream
Resolved
Google has resolved the issue on their end and we have verified the fix on ours.

All systems are now operational again.
Posted Dec 15, 2020 - 20:27 CST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2020 - 16:00 CST
Investigating
We are currently investigating an issue causing emails sent to addresses Google mx records to fail.

This is related to an outage in Gmail services. For details, please see Gmail's status page: https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab



Impacts that users may experience are:
- Invitation emails not being sent to email addresses with Google mx records, including some corporate addresses.
- Reminder emails not being sent to email addresses with Google mx records.
- Recruiters using email addresses with Google mx records not receiving email notices when their
usernames are mentioned.
Posted Dec 15, 2020 - 15:58 CST
This incident affected: Interviewstream On Demand, Interviewstream Connect, Interviewstream Scheduler, Interviewstream Prep, Interviewstream Builder, and Interviewstream Backend Services.