Error Message Received When Attempting to Access an On Demand Digital Interview Link
Incident Report for Interviewstream
Resolved
The incident affecting our on demand platform has been resolved.

Our apologies for any disruption this incident may have caused to your user experience.

If you have any questions, please submit a request to our technical support team.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Jan 13, 2022 - 13:54 CST
Monitoring
A fix has been implemented for on demand and we are monitoring the results.

We expect that the fix applied should resolve the incident. Users who may have been experiencing an error message "Service Unavailable" when attempting to access a digital interview link, should no longer experience the issue.

If you are still experiencing this issue, please submit a ticket with our support team at https://support.interviewstream.com.

Our apologies for any disruption this incident may have caused to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Jan 13, 2022 - 11:48 CST
Identified
The incident affecting our on demand platform has been identified and we are working on implementing a fix.

Affected users may experience an error message "Service Unavailable" when attempting to access a digital interview link.

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Jan 13, 2022 - 09:11 CST
Investigating
We are investigating an incident with our on demand platform that may impact users.

Affected users may experience an error message "Service Unavailable" when attempting to access a digital interview link.

We will provide another update as soon as we learn more.

Our apologies for any disruption this incident may cause to your user experience.

Best Regards,
Interviewstream support
https://support.interviewstream.com
Posted Jan 13, 2022 - 07:37 CST
This incident affected: interviewstream on demand and interviewstream Backend Services.